Solution of URI Problem 1004 :: Simple Product

Problem: Read two integer values. After this, calculate the product between them and store the result in a variable named PROD. Print the result like the example below. Do not forget to print the end of line after the result, otherwise you will receive “Presentation Error”.

Input

The input file contains 2 integer numbers.

Output

Print PROD according to the following example, with a blank space before and after the equal signal.
Input SamplesOutput Samples
3
9
PROD = 27
-30
10
PROD = -300
0
9
PROD = 0

SOLUTION:

#include<iostream>

using namespace std;

int main()
{
    int PROD,A,B;

    cin >> A >> B;

    PROD = B;

    cout  <<  "PROD " << "= " << PROD << endl;

    return 0;
}

Comments